Changeset 1206


Ignore:
Timestamp:
Apr 8, 2012, 4:14:13 PM (8 years ago)
Author:
sam
Message:

gtk: g_threads_init is deprecated in glib >= 2.31, disable it if applicable.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/deushax/gtk/editor.cpp

    r826 r1206  
    2626{
    2727    /* Initialize GTK */
     28#if GLIB_MAJOR_VERSION < 2 || GLIB_MINOR_VERSION < 31
    2829    g_thread_init(NULL);
     30#endif
    2931    gtk_init(&argc, &argv);
    3032
Note: See TracChangeset for help on using the changeset viewer.