Changeset 1523 for trunk/bootstrap


Ignore:
Timestamp:
Jun 24, 2012, 9:10:14 PM (8 years ago)
Author:
sam
Message:

build: OS X compilation fixes: use GL_INVALID_ENUM instead of GL_INVALID_INDEX
and support automake 1.12 in the bootstrap script.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/bootstrap

    r1036 r1523  
    4747# Check for automake
    4848amvers="no"
    49 for v in 11 10 9 8 7 6 5; do
     49for v in 12 11 10 9 8 7 6 5; do
    5050  if automake-1.${v} --version >/dev/null 2>&1; then
    5151    amvers="-1.${v}"
Note: See TracChangeset for help on using the changeset viewer.