Ignore:
Timestamp:
Feb 21, 2011, 1:08:46 AM (9 years ago)
Author:
sam
Message:

The engine now builds for GL and GL ES 1.x and 2.x, and runs for each
one except GL ES 2.x for now.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/configure.ac

    r673 r674  
    9494 [ac_cv_my_have_gl="yes"
    9595  AC_DEFINE(HAVE_GL_1X, 1, Define to 1 if GL 1.x is available)
     96  AC_DEFINE(HAVE_GL_2X, 1, Define to 1 if GL 2.x is available)
    9697  GL_LIBS="-lGL"]) # FIXME: hackish
    9798if test "${ac_cv_my_have_gl}" = "no"; then
Note: See TracChangeset for help on using the changeset viewer.