Ignore:
Timestamp:
Apr 28, 2011, 10:16:08 PM (9 years ago)
Author:
sam
Message:

gl: force version 1.30 for all shaders.

File:
1 edited

Legend:

Unmodified
Added
Removed
  • trunk/src/video.cpp

    r758 r760  
    3636
    3737static char const *vertexshader =
    38 #if defined HAVE_GL_2X
    3938    "#version 130\n"
    40 #endif
    4139    "\n"
    4240#if defined HAVE_GLES_2X
     
    6765
    6866static char const *fragmentshader =
    69 #if !defined HAVE_GLES_2X
    7067    "#version 130\n"
    71 #endif
    7268    "\n"
    7369    "uniform sampler2D in_Texture;\n"
Note: See TracChangeset for help on using the changeset viewer.